Cisco Modern Networking Spine Leaf Lab with Cisco Packet Tracer

Описание к видео Cisco Modern Networking Spine Leaf Lab with Cisco Packet Tracer

In this Lab for Spine Leaf use 5 Cisco Routers 2911 to simulate a modern Network Topology that is very resilient and just works.

Since today Cisco Packet tracer only support EBGP that is what is was used to route traffic between the Fabric (Spine/Leaf) however any router protocol could be used.

Here is the settings used for the Lab:

S1
hostname S1
interface Loopback 0
ip address 1.1.1.1 255.255.255.255
no shut

interface gigabitEthernet 0/0
ip address 192.168.11.1 255.255.255.252
no shut

interface gigabitEthernet 0/1
ip address 192.168.12.1 255.255.255.252
no shut

interface gigabitEthernet 0/2
ip address 192.168.13.1 255.255.255.252
no shut

S2
hostname S2
interface Loopback 0
ip address 2.2.2.2 255.255.255.255
no shut

interface gigabitEthernet 0/0
ip address 192.168.21.1 255.255.255.252
no shut

interface gigabitEthernet 0/1
ip address 192.168.22.1 255.255.255.252
no shut

interface gigabitEthernet 0/2
ip address 192.168.23.1 255.255.255.252
no shut



L1
hostname L1
interface Loopback0
ip address 3.3.3.3 255.255.255.255
no shutdown

interface GigabitEthernet0/0
ip address 192.168.11.2 255.255.255.252
no shutdown

interface GigabitEthernet0/1
ip address 192.168.21.2 255.255.255.252
no shutdown

interface GigabitEthernet0/2
ip address 192.168.111.1 255.255.255.252
no shutdown

L2
hostname L2
interface Loopback0
ip address 4.4.4.4 255.255.255.255

interface GigabitEthernet0/0
ip address 192.168.12.2 255.255.255.252
no shutdown

interface GigabitEthernet0/1
ip address 192.168.22.2 255.255.255.252
no shutdown

interface GigabitEthernet0/2
ip address 192.168.121.1 255.255.255.252
no shutdown


L3
hostname L3
interface Loopback0
ip address 5.5.5.5 255.255.255.255
no shutdown

interface GigabitEthernet0/0
ip address 192.168.13.2 255.255.255.252
no shutdown

interface GigabitEthernet0/1
ip address 192.168.23.2 255.255.255.252
no shutdown

interface GigabitEthernet0/2
ip address 192.168.131.1 255.255.255.252
no shutdown


Inet
hostname I1
interface Loopback0
ip address 8.8.8.8 255.255.255.255

interface GigabitEthernet0/0
ip address 192.168.111.2 255.255.255.252
no shutdown

interface GigabitEthernet0/1
ip address 192.168.121.2 255.255.255.252
no shutdown

interface GigabitEthernet0/2
ip address 192.168.131.2 255.255.255.252
no shutdown


Adding BGP Routing

S1

router bgp 65001
neighbor 192.168.11.2 remote-as 65010
neighbor 192.168.12.2 remote-as 65020
neighbor 192.168.13.2 remote-as 65030
network 1.1.1.1 mask 255.255.255.255

S2
router bgp 65002
neighbor 192.168.21.2 remote-as 65010
neighbor 192.168.22.2 remote-as 65020
neighbor 192.168.23.2 remote-as 65030
network 2.2.2.2 mask 255.255.255.255

L1
router bgp 65010
neighbor 192.168.11.1 remote-as 65001
neighbor 192.168.21.1 remote-as 65002
neighbor 192.168.111.2 remote-as 65100
network 3.3.3.3 mask 255.255.255.255

L2
router bgp 65020
neighbor 192.168.12.1 remote-as 65001
neighbor 192.168.22.1 remote-as 65002
neighbor 192.168.121.2 remote-as 65100
network 4.4.4.4 mask 255.255.255.255

L3
router bgp 65030
neighbor 192.168.13.1 remote-as 65001
neighbor 192.168.23.1 remote-as 65002
neighbor 192.168.131.2 remote-as 65100
network 5.5.5.5 mask 255.255.255.255

Inet
L3
router bgp 65100
neighbor 192.168.111.1 remote-as 65010
neighbor 192.168.121.1 remote-as 65020
neighbor 192.168.131.1 remote-as 65030
network 8.8.8.8 mask 255.255.255.255

Putting together VXLAN with mobility will be awesome. but that will require other Network Virtualization software and other video =)

Thank you for watching.
Dinooz

Комментарии

Информация по комментариям в разработке